summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2017-02-17 09:14:55 -0500
committerAnthony G. Basile <blueness@gentoo.org>2017-02-17 09:15:12 -0500
commitebdcd9910c8518e346d765987153977f18f46a4f (patch)
tree489b6c09528d5de1398db93f93193836946708ba /dev-db/SchemaSync/SchemaSync-0.9.4.ebuild
parentdev-python/SchemaObject: version bump to 0.5.7 (diff)
downloadgentoo-ebdcd9910c8518e346d765987153977f18f46a4f.tar.gz
gentoo-ebdcd9910c8518e346d765987153977f18f46a4f.tar.bz2
gentoo-ebdcd9910c8518e346d765987153977f18f46a4f.zip
dev-db/SchemaSync: version bump to 0.9.4
Package-Manager: portage-2.3.3
Diffstat (limited to 'dev-db/SchemaSync/SchemaSync-0.9.4.ebuild')
-rw-r--r--dev-db/SchemaSync/SchemaSync-0.9.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-db/SchemaSync/SchemaSync-0.9.4.ebuild b/dev-db/SchemaSync/SchemaSync-0.9.4.ebuild
new file mode 100644
index 000000000000..a46d4050c93a
--- /dev/null
+++ b/dev-db/SchemaSync/SchemaSync-0.9.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="MySQL Schema Versioning and Migration Utility"
+HOMEPAGE="https://github.com/mmatuson/SchemaSync"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/mysql-python[${PYTHON_USEDEP}]
+ dev-python/SchemaObject[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"