summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2016-11-24 01:00:04 +0100
committerThomas Deutschmann <whissi@gentoo.org>2016-11-24 01:04:11 +0100
commit666974d248b0a80f137ddb2effa827851a371732 (patch)
treef6ba181c52f5f9d3e6944ac64ec7392d5f2725c3 /dev-db/innotop/innotop-1.11.1.ebuild
parentx11-wm/mutter: cleanup old revisions (diff)
downloadgentoo-666974d248b0a80f137ddb2effa827851a371732.tar.gz
gentoo-666974d248b0a80f137ddb2effa827851a371732.tar.bz2
gentoo-666974d248b0a80f137ddb2effa827851a371732.zip
dev-db/innotop: Bump to v1.11.1
First version without Google Code SRC_URI. Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-db/innotop/innotop-1.11.1.ebuild')
-rw-r--r--dev-db/innotop/innotop-1.11.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-db/innotop/innotop-1.11.1.ebuild b/dev-db/innotop/innotop-1.11.1.ebuild
new file mode 100644
index 000000000000..46dee5b1a625
--- /dev/null
+++ b/dev-db/innotop/innotop-1.11.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+inherit perl-module
+
+DESCRIPTION="innotop - A text-mode MySQL and InnoDB monitor like mytop, but with many more features"
+HOMEPAGE="https://github.com/innotop/innotop"
+SRC_URI="https://github.com/innotop/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-perl/DBI
+ dev-perl/DBD-mysql
+ dev-perl/TermReadKey
+ virtual/perl-Term-ANSIColor
+ virtual/perl-Time-HiRes"
+
+DIST_TEST="do parallel"
+
+src_install() {
+ perl-module_src_install
+}