summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAmadeusz Żołnowski <aidecoe@gentoo.org>2017-03-26 21:58:55 +0100
committerAmadeusz Żołnowski <aidecoe@gentoo.org>2017-03-29 22:37:14 +0100
commit5bdfc73cb341ecd87f00c4755750423d429bc176 (patch)
treea81e42d962ce1e6144f3062edc530cd8a0933f8b /dev-erlang/fast_tls/fast_tls-1.0.11.ebuild
parentdev-erlang/cache_tab: Bump version (diff)
downloadgentoo-5bdfc73cb341ecd87f00c4755750423d429bc176.tar.gz
gentoo-5bdfc73cb341ecd87f00c4755750423d429bc176.tar.bz2
gentoo-5bdfc73cb341ecd87f00c4755750423d429bc176.zip
dev-erlang/fast_tls: Bump version
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-erlang/fast_tls/fast_tls-1.0.11.ebuild')
-rw-r--r--dev-erlang/fast_tls/fast_tls-1.0.11.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-erlang/fast_tls/fast_tls-1.0.11.ebuild b/dev-erlang/fast_tls/fast_tls-1.0.11.ebuild
new file mode 100644
index 000000000000..f0cf6882a085
--- /dev/null
+++ b/dev-erlang/fast_tls/fast_tls-1.0.11.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="TLS/SSL native driver for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_tls"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+IUSE="libressl"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.7
+ >=dev-lang/erlang-17.1
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )