summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2020-10-12 16:29:41 +0200
committerHanno Böck <hanno@gentoo.org>2020-10-12 16:29:41 +0200
commitc38ab69570428ded6b875151c09d497aa7284f78 (patch)
tree2fd16fd0acc1852b80cbb843d4f09c19a110e66f /dev-erlang/fast_tls/fast_tls-1.1.8.ebuild
parentdev-erlang/fast_tls: Remove old (diff)
downloadgentoo-c38ab69570428ded6b875151c09d497aa7284f78.tar.gz
gentoo-c38ab69570428ded6b875151c09d497aa7284f78.tar.bz2
gentoo-c38ab69570428ded6b875151c09d497aa7284f78.zip
dev-erlang/fast_tls: Bump
Signed-off-by: Hanno Böck <hanno@gentoo.org> Package-Manager: Portage-3.0.8, Repoman-3.0.1
Diffstat (limited to 'dev-erlang/fast_tls/fast_tls-1.1.8.ebuild')
-rw-r--r--dev-erlang/fast_tls/fast_tls-1.1.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-erlang/fast_tls/fast_tls-1.1.8.ebuild b/dev-erlang/fast_tls/fast_tls-1.1.8.ebuild
new file mode 100644
index 000000000000..da775c47b26b
--- /dev/null
+++ b/dev-erlang/fast_tls/fast_tls-1.1.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="TLS/SSL native driver for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_tls"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+IUSE="libressl"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.20
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )