summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2019-08-28 11:10:03 -0700
committerZac Medico <zmedico@gentoo.org>2019-08-28 11:10:03 -0700
commit138b19df324e41ea67f8621305c67a0dee08a5fe (patch)
tree6a0fcd129ca1a2dbf138039231a73dccdb7f77ba /dev-go/go-sqlite3
parentdev-go/go-oauth2: fix double prefix found by Gentoo CI (diff)
downloadgentoo-138b19df324e41ea67f8621305c67a0dee08a5fe.tar.gz
gentoo-138b19df324e41ea67f8621305c67a0dee08a5fe.tar.bz2
gentoo-138b19df324e41ea67f8621305c67a0dee08a5fe.zip
dev-go/go-sqlite3: fix double prefix found by Gentoo CI
Package-Manager: Portage-2.3.73, Repoman-2.3.17 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Diffstat (limited to 'dev-go/go-sqlite3')
-rw-r--r--dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild b/dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild
index 9779c6f59d34..968a518d0216 100644
--- a/dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild
+++ b/dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,9 +26,9 @@ src_install() {
}
golang_install_pkgs() {
- insinto $(dirname "${EPREFIX}$(get_golibdir)/src/${EGO_PN%/*}")
+ insinto $(dirname "$(get_golibdir)/src/${EGO_PN%/*}")
rm -rf "${S}"/src/${EGO_PN%/*}/.git*
doins -r "${S}"/src/${EGO_PN%/*}
- insinto $(dirname "${EPREFIX}$(get_golibdir)/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}")
+ insinto $(dirname "$(get_golibdir)/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}")
doins -r "${S}"/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}{,.a}
}