summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2021-01-06 20:04:42 +0100
committerFabian Groffen <grobian@gentoo.org>2021-01-06 20:33:27 +0100
commitbb44b1549e7206ca24de8131a34eaf4ee5c3dc88 (patch)
treec41f3f9e525c10674b0d45b60bd58c6ff7b3805f /dev-lang/lua/lua-5.3.6-r2.ebuild
parentdev-lang/icon: drop x86-macos (diff)
downloadgentoo-bb44b1549e7206ca24de8131a34eaf4ee5c3dc88.tar.gz
gentoo-bb44b1549e7206ca24de8131a34eaf4ee5c3dc88.tar.bz2
gentoo-bb44b1549e7206ca24de8131a34eaf4ee5c3dc88.zip
dev-lang/lua: drop x86-macos
Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'dev-lang/lua/lua-5.3.6-r2.ebuild')
-rw-r--r--dev-lang/lua/lua-5.3.6-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/lua/lua-5.3.6-r2.ebuild b/dev-lang/lua/lua-5.3.6-r2.ebuild
index 78ce29e81b00..c47b745cd1cb 100644
--- a/dev-lang/lua/lua-5.3.6-r2.ebuild
+++ b/dev-lang/lua/lua-5.3.6-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -14,7 +14,7 @@ SRC_URI="
LICENSE="MIT"
SLOT="5.3"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE="+deprecated readline test test-complete"
COMMON_DEPEND="