summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
committerMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
commit618b3e86e2b4078605f99fce1eefb08ac67ea5c9 (patch)
tree06992e774f104a2880c4c3e10b84ef94d7eeae67 /dev-lang/python
parentdev-tex/rubber: add 9999 (diff)
downloadgentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.gz
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.bz2
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.zip
*/*: s/pax_kernel/pax-kernel/g
Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.7.18_p10.ebuild2
-rw-r--r--dev-lang/python/python-2.7.18_p11.ebuild2
-rw-r--r--dev-lang/python/python-3.10.0_beta2.ebuild4
-rw-r--r--dev-lang/python/python-3.10.0_beta3.ebuild4
-rw-r--r--dev-lang/python/python-3.6.13_p5.ebuild4
-rw-r--r--dev-lang/python/python-3.6.14.ebuild4
-rw-r--r--dev-lang/python/python-3.7.10_p6.ebuild4
-rw-r--r--dev-lang/python/python-3.7.11.ebuild4
-rw-r--r--dev-lang/python/python-3.8.10_p2.ebuild4
-rw-r--r--dev-lang/python/python-3.8.11.ebuild4
-rw-r--r--dev-lang/python/python-3.9.5_p2.ebuild4
-rw-r--r--dev-lang/python/python-3.9.6.ebuild4
12 files changed, 22 insertions, 22 deletions
diff --git a/dev-lang/python/python-2.7.18_p10.ebuild b/dev-lang/python/python-2.7.18_p10.ebuild
index 7a8c21f525e7..0a02ad224a97 100644
--- a/dev-lang/python/python-2.7.18_p10.ebuild
+++ b/dev-lang/python/python-2.7.18_p10.ebuild
@@ -225,7 +225,7 @@ src_compile() {
emake
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
diff --git a/dev-lang/python/python-2.7.18_p11.ebuild b/dev-lang/python/python-2.7.18_p11.ebuild
index 17733be6f118..c583ea726d66 100644
--- a/dev-lang/python/python-2.7.18_p11.ebuild
+++ b/dev-lang/python/python-2.7.18_p11.ebuild
@@ -225,7 +225,7 @@ src_compile() {
emake
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
diff --git a/dev-lang/python/python-3.10.0_beta2.ebuild b/dev-lang/python/python-3.10.0_beta2.ebuild
index e20ed1b73034..818aa5957c75 100644
--- a/dev-lang/python/python-3.10.0_beta2.ebuild
+++ b/dev-lang/python/python-3.10.0_beta2.ebuild
@@ -197,7 +197,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -275,7 +275,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.10.0_beta3.ebuild b/dev-lang/python/python-3.10.0_beta3.ebuild
index e20ed1b73034..818aa5957c75 100644
--- a/dev-lang/python/python-3.10.0_beta3.ebuild
+++ b/dev-lang/python/python-3.10.0_beta3.ebuild
@@ -197,7 +197,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -275,7 +275,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.6.13_p5.ebuild b/dev-lang/python/python-3.6.13_p5.ebuild
index e24be42012b1..01b06863a38e 100644
--- a/dev-lang/python/python-3.6.13_p5.ebuild
+++ b/dev-lang/python/python-3.6.13_p5.ebuild
@@ -182,7 +182,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -261,7 +261,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.6.14.ebuild b/dev-lang/python/python-3.6.14.ebuild
index bbce0c2bb3a4..67dda0865bba 100644
--- a/dev-lang/python/python-3.6.14.ebuild
+++ b/dev-lang/python/python-3.6.14.ebuild
@@ -182,7 +182,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -261,7 +261,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.7.10_p6.ebuild b/dev-lang/python/python-3.7.10_p6.ebuild
index 0e99aadfd9c4..fc1984de3bc1 100644
--- a/dev-lang/python/python-3.7.10_p6.ebuild
+++ b/dev-lang/python/python-3.7.10_p6.ebuild
@@ -175,7 +175,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -254,7 +254,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.7.11.ebuild b/dev-lang/python/python-3.7.11.ebuild
index 1cfc503ae0f0..38c80df2cb93 100644
--- a/dev-lang/python/python-3.7.11.ebuild
+++ b/dev-lang/python/python-3.7.11.ebuild
@@ -175,7 +175,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -254,7 +254,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.8.10_p2.ebuild b/dev-lang/python/python-3.8.10_p2.ebuild
index b1c4a316ec34..3e7b9da36c3b 100644
--- a/dev-lang/python/python-3.8.10_p2.ebuild
+++ b/dev-lang/python/python-3.8.10_p2.ebuild
@@ -183,7 +183,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -262,7 +262,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.8.11.ebuild b/dev-lang/python/python-3.8.11.ebuild
index 0a87aec91800..f3ce31d2a657 100644
--- a/dev-lang/python/python-3.8.11.ebuild
+++ b/dev-lang/python/python-3.8.11.ebuild
@@ -183,7 +183,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -262,7 +262,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.9.5_p2.ebuild b/dev-lang/python/python-3.9.5_p2.ebuild
index ba35fe24eebb..687ad6e769ed 100644
--- a/dev-lang/python/python-3.9.5_p2.ebuild
+++ b/dev-lang/python/python-3.9.5_p2.ebuild
@@ -194,7 +194,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -273,7 +273,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"
diff --git a/dev-lang/python/python-3.9.6.ebuild b/dev-lang/python/python-3.9.6.ebuild
index 444f9d6d14b5..6cb6bf8002c2 100644
--- a/dev-lang/python/python-3.9.6.ebuild
+++ b/dev-lang/python/python-3.9.6.ebuild
@@ -194,7 +194,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -273,7 +273,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"