summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2016-03-30 10:51:39 -0500
committerDoug Goldstein <cardoe@gentoo.org>2016-03-30 10:52:14 -0500
commit2d4754be40a959b05fb433691685a885d43c3bf1 (patch)
tree895e0cce1ded3c5d91c85bc59eee69dfa82d2a4a /dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild
parentdev-lang/ruby: add 2.1.9 (diff)
downloadgentoo-2d4754be40a959b05fb433691685a885d43c3bf1.tar.gz
gentoo-2d4754be40a959b05fb433691685a885d43c3bf1.tar.bz2
gentoo-2d4754be40a959b05fb433691685a885d43c3bf1.zip
dev-lang/rust: fix LLVM sub-slot depends
We need to have a depend on the sub-slot. Package-Manager: portage-2.2.26 Signed-off-by: Doug Goldstein <cardoe@gentoo.org>
Diffstat (limited to 'dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild')
-rw-r--r--dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild b/dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild
index eb4b27d5f6eb..f9e67b10a95f 100644
--- a/dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild
+++ b/dev-lang/rust/rust-1.8.0_beta20160323-r100.ebuild
@@ -46,8 +46,8 @@ IUSE="clang debug doc libcxx +system-llvm"
REQUIRED_USE="libcxx? ( clang )"
RDEPEND="libcxx? ( sys-libs/libcxx )
- system-llvm? ( >=sys-devel/llvm-3.7.0[multitarget]
- <sys-devel/llvm-3.9.0[multitarget] )
+ system-llvm? ( >=sys-devel/llvm-3.7.1-r1:=[multitarget]
+ <sys-devel/llvm-3.9.0:=[multitarget] )
"
DEPEND="${RDEPEND}