summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2018-09-30 13:59:45 -0400
committerMike Gilbert <floppym@gentoo.org>2018-09-30 14:01:04 -0400
commit7b63c672f99bc6b936fce1c3c6dfa5f42afd5329 (patch)
treea4c550bb2a6f0448340d3a56e975a3a9eaf8fdfa /dev-libs/botan/botan-1.10.17-r1.ebuild
parentdev-libs/botan: fix EAPI=7 ED reference (diff)
downloadgentoo-7b63c672f99bc6b936fce1c3c6dfa5f42afd5329.tar.gz
gentoo-7b63c672f99bc6b936fce1c3c6dfa5f42afd5329.tar.bz2
gentoo-7b63c672f99bc6b936fce1c3c6dfa5f42afd5329.zip
Revert "dev-libs/botan: fix EAPI=7 ED reference"
This reverts commit 21aa3c860a217eccdad3bf6e0708d5c009d6d203. python_get_sitedir outputs a leading slash, so the extra slash added in this commit is not needed. Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'dev-libs/botan/botan-1.10.17-r1.ebuild')
-rw-r--r--dev-libs/botan/botan-1.10.17-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-libs/botan/botan-1.10.17-r1.ebuild b/dev-libs/botan/botan-1.10.17-r1.ebuild
index 219bd8f7d65f..755972c0fc64 100644
--- a/dev-libs/botan/botan-1.10.17-r1.ebuild
+++ b/dev-libs/botan/botan-1.10.17-r1.ebuild
@@ -145,7 +145,7 @@ src_install() {
rm -fr build/python
ln -s "${BUILD_DIR}" build/python
emake -f Makefile.python \
- PYTHON_SITE_PACKAGE_DIR="${ED}/$(python_get_sitedir)" \
+ PYTHON_SITE_PACKAGE_DIR="${ED}$(python_get_sitedir)" \
install
}
python_foreach_impl installation