summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-01-06 10:06:58 +0100
committerDavid Seifert <soap@gentoo.org>2022-01-06 10:06:58 +0100
commitc79952c0fbc8e5bb1a6d29cdb4b71248dff21c1b (patch)
tree50403d8ec1c74a05cadd192c6d131988da4d63a9 /dev-libs/libffi/libffi-3.3-r2.ebuild
parentdev-libs/libffi-compat: remove userland_BSD (diff)
downloadgentoo-c79952c0fbc8e5bb1a6d29cdb4b71248dff21c1b.tar.gz
gentoo-c79952c0fbc8e5bb1a6d29cdb4b71248dff21c1b.tar.bz2
gentoo-c79952c0fbc8e5bb1a6d29cdb4b71248dff21c1b.zip
dev-libs/libffi: remove userland_BSD
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-libs/libffi/libffi-3.3-r2.ebuild')
-rw-r--r--dev-libs/libffi/libffi-3.3-r2.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-libs/libffi/libffi-3.3-r2.ebuild b/dev-libs/libffi/libffi-3.3-r2.ebuild
index 95c001856050..3d1f2530f8fe 100644
--- a/dev-libs/libffi/libffi-3.3-r2.ebuild
+++ b/dev-libs/libffi/libffi-3.3-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -49,7 +49,6 @@ src_prepare() {
}
multilib_src_configure() {
- use userland_BSD && export HOST="${CHOST}"
# --includedir= path maintains a few properties:
# 1. have stable name across libffi versions: some packages like
# dev-lang/ghc or kde-frameworks/networkmanager-qt embed