summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-09-18 03:58:22 +0100
committerSam James <sam@gentoo.org>2021-09-18 03:58:22 +0100
commita67cef31ceabe0ab0db927a11a0ac443df1e96c7 (patch)
treeb30179cc10e35ea1e4e40cfb82d519308b380942 /dev-libs/libinput
parentapp-emacs/flycheck: created ebuild (diff)
downloadgentoo-a67cef31ceabe0ab0db927a11a0ac443df1e96c7.tar.gz
gentoo-a67cef31ceabe0ab0db927a11a0ac443df1e96c7.tar.bz2
gentoo-a67cef31ceabe0ab0db927a11a0ac443df1e96c7.zip
dev-libs/libinput: fix mismatch b/t python_check_deps and BDEPEND
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-libs/libinput')
-rw-r--r--dev-libs/libinput/libinput-1.19.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/libinput/libinput-1.19.0.ebuild b/dev-libs/libinput/libinput-1.19.0.ebuild
index 7eac9e2a3929..c16d3716f3d0 100644
--- a/dev-libs/libinput/libinput-1.19.0.ebuild
+++ b/dev-libs/libinput/libinput-1.19.0.ebuild
@@ -42,10 +42,10 @@ DEPEND="${RDEPEND}
test? ( >=dev-libs/check-0.9.10 )"
python_check_deps() {
- has_version "dev-python/commonmark[${PYTHON_USEDEP}]" && \
- has_version "dev-python/recommonmark[${PYTHON_USEDEP}]" && \
- has_version "dev-python/sphinx[${PYTHON_USEDEP}]" && \
- has_version ">=dev-python/sphinx_rtd_theme-0.2.4[${PYTHON_USEDEP}]"
+ has_version -b "dev-python/commonmark[${PYTHON_USEDEP}]" && \
+ has_version -b "dev-python/recommonmark[${PYTHON_USEDEP}]" && \
+ has_version -b "dev-python/sphinx[${PYTHON_USEDEP}]" && \
+ has_version -b ">=dev-python/sphinx_rtd_theme-0.2.4[${PYTHON_USEDEP}]"
}
pkg_setup() {