summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolic <jakov.smolic@sartura.hr>2020-09-07 21:56:55 +0200
committerAndrey Utkin <andrey_utkin@gentoo.org>2020-09-21 14:53:00 +0100
commit476a7c075c689161a076e520f50a7ec0bdc76d2a (patch)
treec69f408b22a0f6ea45113ca250281b12f4729d5d /dev-libs/libstrophe
parentsci-electronics/gazebo: add := dep on bullet, use cmake.eclass (diff)
downloadgentoo-476a7c075c689161a076e520f50a7ec0bdc76d2a.tar.gz
gentoo-476a7c075c689161a076e520f50a7ec0bdc76d2a.tar.bz2
gentoo-476a7c075c689161a076e520f50a7ec0bdc76d2a.zip
dev-libs/libstrophe: remove .a files
Closes: https://bugs.gentoo.org/724898 Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Jakov Smolic <jakov.smolic@sartura.hr> Signed-off-by: Andrey Utkin <andrey_utkin@gentoo.org>
Diffstat (limited to 'dev-libs/libstrophe')
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.2.ebuild4
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
index f95cbfb67f5e..e370927cb139 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,5 +42,5 @@ src_compile() {
src_install() {
default
use doc && dodoc -r examples
- find "${D}" -name '*.la' -delete || die
+ find "${D}" -name '*.la' -o -name '*.a' -delete || die
}
diff --git a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
index 5323315dc71e..be09401f2e96 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -41,5 +41,5 @@ src_compile() {
src_install() {
default
use doc && dodoc -r examples
- find "${D}" -name '*.la' -delete || die
+ find "${D}" -name '*.la' -o -name '*.a' -delete || die
}