summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMykyta Holubakha <hilobakho@gmail.com>2017-01-11 01:14:47 +0200
committerGöktürk Yüksek <gokturk@gentoo.org>2017-01-15 00:07:47 -0500
commit6a7da2ca0f62c4b8234ea6554b31f441dc355c27 (patch)
tree3bf09d90c5c17a1691b15e205650bf75e97dc28d /dev-libs
parentdev-libs/wlc: add xkb use to x11-libs/libxcb dep (diff)
downloadgentoo-6a7da2ca0f62c4b8234ea6554b31f441dc355c27.tar.gz
gentoo-6a7da2ca0f62c4b8234ea6554b31f441dc355c27.tar.bz2
gentoo-6a7da2ca0f62c4b8234ea6554b31f441dc355c27.zip
dev-libs/wlc: fix syntax errors
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/wlc/wlc-0.0.5.ebuild2
-rw-r--r--dev-libs/wlc/wlc-0.0.6.ebuild2
-rw-r--r--dev-libs/wlc/wlc-0.0.7.ebuild2
-rw-r--r--dev-libs/wlc/wlc-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/wlc/wlc-0.0.5.ebuild b/dev-libs/wlc/wlc-0.0.5.ebuild
index 5e48480d5db9..54addb670253 100644
--- a/dev-libs/wlc/wlc-0.0.5.ebuild
+++ b/dev-libs/wlc/wlc-0.0.5.ebuild
@@ -52,7 +52,7 @@ src_configure() {
}
pkg_postinst() {
- if use X && !has_version 'x11-base/xorg-server[wayland]'
+ if use X && ! has_version 'x11-base/xorg-server[wayland]'
then
elog "You have enabled wlc's X11 support. To use Xwayland, you must emerge"
elog "'x11-base/xorg-server[wayland]'."
diff --git a/dev-libs/wlc/wlc-0.0.6.ebuild b/dev-libs/wlc/wlc-0.0.6.ebuild
index efbef44735aa..dcb9e85abc6d 100644
--- a/dev-libs/wlc/wlc-0.0.6.ebuild
+++ b/dev-libs/wlc/wlc-0.0.6.ebuild
@@ -53,7 +53,7 @@ src_configure() {
}
pkg_postinst() {
- if use X && !use xwayland
+ if use X && ! use xwayland
then
elog "xwayland use flag is required for X11 applications support"
fi
diff --git a/dev-libs/wlc/wlc-0.0.7.ebuild b/dev-libs/wlc/wlc-0.0.7.ebuild
index ce931fe504be..45971a08a6ff 100644
--- a/dev-libs/wlc/wlc-0.0.7.ebuild
+++ b/dev-libs/wlc/wlc-0.0.7.ebuild
@@ -49,7 +49,7 @@ src_configure() {
}
pkg_postinst() {
- if use X && !use xwayland; then
+ if use X && ! use xwayland; then
elog "xwayland use flag is required for X11 applications support"
fi
ewarn "This wlc version does not support displaying"
diff --git a/dev-libs/wlc/wlc-9999.ebuild b/dev-libs/wlc/wlc-9999.ebuild
index 37ec240bbe77..d7f6c37cb3a8 100644
--- a/dev-libs/wlc/wlc-9999.ebuild
+++ b/dev-libs/wlc/wlc-9999.ebuild
@@ -53,7 +53,7 @@ src_configure() {
}
pkg_postinst() {
- if use X && !use xwayland
+ if use X && ! use xwayland
then
elog "xwayland use flag is required for X11 applications support"
fi