summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2020-10-12 11:01:46 +0300
committerJoonas Niilola <juippis@gentoo.org>2020-10-12 12:05:56 +0300
commit9143088f878e27ad6482616f4254f0755c008632 (patch)
treefe5b82e8d0aae9c51ee9d7d3927569777e992727 /dev-libs
parentdev-libs/fstrm: Version updated to 0.6.0 with changes: (diff)
downloadgentoo-9143088f878e27ad6482616f4254f0755c008632.tar.gz
gentoo-9143088f878e27ad6482616f4254f0755c008632.tar.bz2
gentoo-9143088f878e27ad6482616f4254f0755c008632.zip
dev-libs/fstrm: add missing die to 0.6.0
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/fstrm/fstrm-0.6.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-libs/fstrm/fstrm-0.6.0.ebuild b/dev-libs/fstrm/fstrm-0.6.0.ebuild
index 57b1a4d205d3..806ef1cc0cf3 100644
--- a/dev-libs/fstrm/fstrm-0.6.0.ebuild
+++ b/dev-libs/fstrm/fstrm-0.6.0.ebuild
@@ -2,6 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit autotools multilib-minimal
DESCRIPTION="Frame Streams implementation in C"
@@ -31,5 +32,5 @@ multilib_src_configure() {
multilib_src_install_all() {
default
- find "${ED}" -name '*.la' -delete
+ find "${ED}" -name '*.la' -delete || die
}