summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-09-29 22:25:35 +0200
committerAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-09-29 23:09:04 +0200
commitb717ab4beddc4be3cb1950eafffaf88a4f7ba7f1 (patch)
treeef4bf52603b2003b523ccf25f8a196036ae92079 /dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild
parentMerge remote-tracking branch 'remotes/github/pr/115'. (diff)
downloadgentoo-b717ab4beddc4be3cb1950eafffaf88a4f7ba7f1.tar.gz
gentoo-b717ab4beddc4be3cb1950eafffaf88a4f7ba7f1.tar.bz2
gentoo-b717ab4beddc4be3cb1950eafffaf88a4f7ba7f1.zip
dev-perl/Apache-AuthCookie: Version bump
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild')
-rw-r--r--dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild b/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild
new file mode 100644
index 000000000000..36535e5dce9f
--- /dev/null
+++ b/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.230.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MSCHOUT
+MODULE_VERSION=3.23
+inherit perl-module
+
+DESCRIPTION="Perl Authentication and Authorization via cookies"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=www-apache/mod_perl-2
+ >=dev-perl/CGI-3.120.0
+ >=dev-perl/Class-Load-0.30.0
+ >=dev-perl/autobox-1.100.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=dev-perl/Apache-Test-1.390.0 )
+"
+
+SRC_TEST="do parallel"