summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2016-07-25 19:54:55 +1200
committerKent Fredric <kentnl@gentoo.org>2016-07-25 20:32:52 +1200
commitb9c850b63307b40a7ae12b04d27b863810feaf80 (patch)
treecec2302d85eac60c60f9ac854e8fa708e22aa684 /dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild
parentsci-chemistry/gromacs: Version bump (diff)
downloadgentoo-b9c850b63307b40a7ae12b04d27b863810feaf80.tar.gz
gentoo-b9c850b63307b40a7ae12b04d27b863810feaf80.tar.bz2
gentoo-b9c850b63307b40a7ae12b04d27b863810feaf80.zip
dev-perl/Convert-PEM: copy from dev-perl/convert-pem
Migrating to make PN=Upstream consistent. Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild')
-rw-r--r--dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild b/dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild
new file mode 100644
index 000000000000..675766be835a
--- /dev/null
+++ b/dev-perl/Convert-PEM/Convert-PEM-0.80.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=BTROTT
+MODULE_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Read/write encrypted ASN.1 PEM files"
+
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ~mips ~ppc ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ dev-perl/Class-ErrorHandler
+ dev-perl/Convert-ASN1
+ dev-perl/Crypt-DES_EDE3
+ virtual/perl-Digest-MD5
+ virtual/perl-MIME-Base64
+"
+DEPEND="${RDEPEND}"
+
+SRC_TEST=do