summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-02-21 07:43:38 +1300
committerKent Fredric <kentfredric@gmail.com>2016-02-21 23:23:08 +1300
commitdaec78479215f814cb6f98a186057257f4284697 (patch)
tree457f5a8d0625f1613cec731fef6f2a887f49f663 /dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild
parentdev-perl/ImageSize: Purge, finalizing move to dev-perl/Image-Size (diff)
downloadgentoo-daec78479215f814cb6f98a186057257f4284697.tar.gz
gentoo-daec78479215f814cb6f98a186057257f4284697.tar.bz2
gentoo-daec78479215f814cb6f98a186057257f4284697.zip
dev-perl/Data-FormValidator: empty rbump for nodyndeps
Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild')
-rw-r--r--dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild b/dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild
new file mode 100644
index 000000000000..bab1c2ac3387
--- /dev/null
+++ b/dev-perl/Data-FormValidator/Data-FormValidator-4.810.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MARKSTOS
+MODULE_VERSION=4.81
+inherit perl-module
+
+DESCRIPTION="Validates user input (usually from an HTML form) based on input profile"
+
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+IUSE=""
+
+RDEPEND="dev-perl/Image-Size
+ >=dev-perl/Date-Calc-5.0
+ >=dev-perl/File-MMagic-1.17
+ >=dev-perl/MIME-Types-1.005
+ dev-perl/regexp-common
+ >=dev-perl/Perl6-Junction-1.10
+ dev-perl/Email-Valid"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build"
+
+SRC_TEST=do