summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-03-10 22:58:42 +1300
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-03-11 00:09:46 +0100
commitc2e6bdd93f570f339f8e6b731fb3a4518656e247 (patch)
tree9cbd587ee39ea449ee6791a49e7f4d0399d88d05 /dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild
parentapp-arch/innoextract: fix build with cmake 3.5 (diff)
downloadgentoo-c2e6bdd93f570f339f8e6b731fb3a4518656e247.tar.gz
gentoo-c2e6bdd93f570f339f8e6b731fb3a4518656e247.tar.bz2
gentoo-c2e6bdd93f570f339f8e6b731fb3a4518656e247.zip
dev-perl/Date-Manip: Copy from dev-perl/DateManip
This is to remove the weird SRC_URI !~ PN difference, that is causing bugs like bug: https://bugs.gentoo.org/show_bug.cgi?id=436986 Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild')
-rw-r--r--dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild b/dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild
new file mode 100644
index 000000000000..91a70953e6e8
--- /dev/null
+++ b/dev-perl/Date-Manip/Date-Manip-6.520.0.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=SBECK
+DIST_VERSION=6.52
+inherit perl-module
+
+DESCRIPTION="Perl date manipulation routines"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Encode
+ virtual/perl-File-Spec
+ virtual/perl-IO
+ virtual/perl-Storable
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.210.0
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/Test-Inter
+ virtual/perl-Test-Simple
+ )
+"
+
+mydoc="HISTORY"