summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2016-10-16 08:03:57 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2016-10-16 08:03:57 -0700
commit7c88a4d95d4dfb9cd9922a59a967c63817acfb6d (patch)
tree6c49b9fa3f45202dd1255c04b0c2036d9d10696d /dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild
parentdev-ruby/will_paginate: Version bump to 3.1.5 (diff)
downloadgentoo-7c88a4d95d4dfb9cd9922a59a967c63817acfb6d.tar.gz
gentoo-7c88a4d95d4dfb9cd9922a59a967c63817acfb6d.tar.bz2
gentoo-7c88a4d95d4dfb9cd9922a59a967c63817acfb6d.zip
dev-perl/DateTime-TimeZone: bump, now matches timezone-data-2016f.
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild')
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild
new file mode 100644
index 000000000000..61763cdf3cd5
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-2.010.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=2.01
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Class-Singleton-1.30.0
+ virtual/perl-File-Spec
+ >=virtual/perl-Scalar-List-Utils-1.330.0
+ dev-perl/Module-Runtime
+ >=dev-perl/Params-Validate-0.720.0
+ dev-perl/Try-Tiny
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-Storable
+ dev-perl/Test-Fatal
+ dev-perl/Test-Requires
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"