summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-05-22 15:11:29 +1200
committerKent Fredric <kentnl@gentoo.org>2017-05-22 15:11:29 +1200
commit6d242b1884dcfe4216501331df73a51553c378a9 (patch)
treec07b509cc54b20290b8a2974a37a83ab38b4a5af /dev-perl/Expect/Expect-1.350.0.ebuild
parentdev-perl/Dist-Zilla-Plugin-Test-Perl-Critic: Bump to version 3.1.0 (diff)
downloadgentoo-6d242b1884dcfe4216501331df73a51553c378a9.tar.gz
gentoo-6d242b1884dcfe4216501331df73a51553c378a9.tar.bz2
gentoo-6d242b1884dcfe4216501331df73a51553c378a9.zip
dev-perl/Expect: Bump to version 1.350.0
Upstream: - Packaging fixes Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-perl/Expect/Expect-1.350.0.ebuild')
-rw-r--r--dev-perl/Expect/Expect-1.350.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Expect/Expect-1.350.0.ebuild b/dev-perl/Expect/Expect-1.350.0.ebuild
new file mode 100644
index 000000000000..3b7f480def23
--- /dev/null
+++ b/dev-perl/Expect/Expect-1.350.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=JACOBY
+DIST_VERSION=1.35
+DIST_EXAMPLES=("examples/*" "tutorial")
+inherit perl-module
+
+DESCRIPTION="Expect for Perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test minimal"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-IO
+ >=dev-perl/IO-Tty-1.110.0
+ !minimal? (
+ dev-perl/IO-Stty
+ )
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+ test? (
+ virtual/perl-File-Temp
+ virtual/perl-Test-Simple
+ )
+"