summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2016-12-09 06:01:07 +1300
committerKent Fredric <kentnl@gentoo.org>2016-12-09 08:07:05 +1300
commit9fcaa7f800fb438a26690ee4b7f34b700261a2c1 (patch)
treec182875575241edac631a134819b16c3b47983fb /dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild
parentdev-perl/Exporter-Lite: Bump to version 0.80.0 (diff)
downloadgentoo-9fcaa7f800fb438a26690ee4b7f34b700261a2c1.tar.gz
gentoo-9fcaa7f800fb438a26690ee4b7f34b700261a2c1.tar.bz2
gentoo-9fcaa7f800fb438a26690ee4b7f34b700261a2c1.zip
dev-perl/ExtUtils-CChecker: Bump to version 0.100.0
- EAPI6 - Parallel tests Upstream: - Add "config" passthrough constructor for ExtUtils::CBuilder Package-Manager: portage-2.3.3
Diffstat (limited to 'dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild b/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild
new file mode 100644
index 000000000000..4753a621c276
--- /dev/null
+++ b/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.100.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+DIST_AUTHOR=PEVANS
+DIST_VERSION=0.10
+
+inherit perl-module
+
+DESCRIPTION="Configure-time utilities for using C headers"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-ExtUtils-CBuilder"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( dev-perl/Test-Fatal
+ virtual/perl-Test-Simple )
+"
+src_test() {
+ perl_rm_files t/99pod.t
+ perl-module_src_test
+}