summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-10-29 18:29:50 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-10-29 18:31:15 +0200
commita4b2c4a3ad69b528cda121e6aaf52f4ceee49fe1 (patch)
treefd60d012c87ae99333695a1fe523555c0fc5adfe /dev-perl/File-Share/File-Share-0.250.0-r1.ebuild
parentdev-perl/File-Scan-ClamAV: EAPI=8 bump (diff)
downloadgentoo-a4b2c4a3ad69b528cda121e6aaf52f4ceee49fe1.tar.gz
gentoo-a4b2c4a3ad69b528cda121e6aaf52f4ceee49fe1.tar.bz2
gentoo-a4b2c4a3ad69b528cda121e6aaf52f4ceee49fe1.zip
dev-perl/File-Share: EAPI=8 bump
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/File-Share/File-Share-0.250.0-r1.ebuild')
-rw-r--r--dev-perl/File-Share/File-Share-0.250.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/File-Share/File-Share-0.250.0-r1.ebuild b/dev-perl/File-Share/File-Share-0.250.0-r1.ebuild
new file mode 100644
index 000000000000..5341c792a896
--- /dev/null
+++ b/dev-perl/File-Share/File-Share-0.250.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=INGY
+DIST_VERSION=0.25
+inherit perl-module
+
+DESCRIPTION="Extend File::ShareDir to local libraries"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ia64 ppc sparc x86"
+
+RDEPEND="
+ >=dev-perl/File-ShareDir-1.30.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? ( virtual/perl-Test-Simple )
+"
+
+src_test() {
+ perl_rm_files t/release-pod-syntax.t
+ perl-module_src_test
+}