summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-11-02 23:31:28 +0100
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-11-02 23:34:17 +0100
commit0cbe6233a8265059b665f4246f13208bbd715ba0 (patch)
tree8c9c8df40db20b100e95e02d42e2a5995072c2ab /dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild
parentdev-perl/HTTP-Server-Simple-Mason: EAPI=8 bump (diff)
downloadgentoo-0cbe6233a8265059b665f4246f13208bbd715ba0.tar.gz
gentoo-0cbe6233a8265059b665f4246f13208bbd715ba0.tar.bz2
gentoo-0cbe6233a8265059b665f4246f13208bbd715ba0.zip
dev-perl/HTTP-Server-Simple-PSGI: EAPI=8 bump
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild')
-rw-r--r--dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild b/dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild
new file mode 100644
index 000000000000..0ab25ca17ca8
--- /dev/null
+++ b/dev-perl/HTTP-Server-Simple-PSGI/HTTP-Server-Simple-PSGI-0.160.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MIYAGAWA
+DIST_VERSION=0.16
+inherit perl-module
+
+DESCRIPTION="PSGI handler for HTTP::Server::Simple"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86"
+
+RDEPEND="
+ >=dev-perl/HTTP-Server-Simple-0.420.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+"
+
+src_test() {
+ perl_rm_files "t/release-pod-syntax.t"
+ perl-module_src_test
+}