summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Junghans <junghans@gentoo.org>2017-01-16 19:27:22 -0700
committerChristoph Junghans <junghans@gentoo.org>2017-01-16 19:27:56 -0700
commit5ecbecf5cb99a335b0eda61f73dea833b1b4a40c (patch)
tree7708cb1adb6140708050d277c0a49f78e5ca2955 /dev-perl/Math-FFT/Math-FFT-1.28.ebuild
parentnet-misc/drive: version bump to 0.3.9 (diff)
downloadgentoo-5ecbecf5cb99a335b0eda61f73dea833b1b4a40c.tar.gz
gentoo-5ecbecf5cb99a335b0eda61f73dea833b1b4a40c.tar.bz2
gentoo-5ecbecf5cb99a335b0eda61f73dea833b1b4a40c.zip
dev-perl/Math-FFT: initial commit
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-perl/Math-FFT/Math-FFT-1.28.ebuild')
-rw-r--r--dev-perl/Math-FFT/Math-FFT-1.28.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Math-FFT/Math-FFT-1.28.ebuild b/dev-perl/Math-FFT/Math-FFT-1.28.ebuild
new file mode 100644
index 000000000000..3fbd92dd4551
--- /dev/null
+++ b/dev-perl/Math-FFT/Math-FFT-1.28.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RKOBES
+MODULE_VERSION=${PV}
+inherit perl-module
+
+DESCRIPTION="Perl module to calculate Fast Fourier Transforms"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"