summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-06-10 22:42:34 +0100
committerSam James <sam@gentoo.org>2023-06-10 22:42:34 +0100
commit9bedf3607e94531e43f936daf1714588a0462297 (patch)
tree8d990a2549a7b372d85152762db68eef9393521e /dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild
parentdev-perl/MooX-TypeTiny: fix MismatchedPerlVersion (diff)
downloadgentoo-9bedf3607e94531e43f936daf1714588a0462297.tar.gz
gentoo-9bedf3607e94531e43f936daf1714588a0462297.tar.bz2
gentoo-9bedf3607e94531e43f936daf1714588a0462297.zip
dev-perl/Path-Dispatcher: fix MismatchedPerlVersion
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild')
-rw-r--r--dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild b/dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild
new file mode 100644
index 000000000000..814ac1ab7c78
--- /dev/null
+++ b/dev-perl/Path-Dispatcher/Path-Dispatcher-1.80.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.08
+inherit perl-module
+
+DESCRIPTION="Flexible and extensible dispatch"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Moo
+ dev-perl/MooX-TypeTiny
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Try-Tiny
+ dev-perl/Type-Tiny
+"
+BDEPEND="${RDEPEND}
+ dev-perl/Module-Build-Tiny
+ virtual/perl-ExtUtils-MakeMaker
+"