summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2016-08-11 01:08:30 +1200
committerKent Fredric <kentnl@gentoo.org>2016-08-11 01:08:53 +1200
commit8824df4d127437543af5dd511105bd054d62eeab (patch)
tree6beef033971b6a8c49d6c57050820fb6692a610b /dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild
parentdev-python/reportlab: Bump (diff)
downloadgentoo-8824df4d127437543af5dd511105bd054d62eeab.tar.gz
gentoo-8824df4d127437543af5dd511105bd054d62eeab.tar.bz2
gentoo-8824df4d127437543af5dd511105bd054d62eeab.zip
dev-perl/Sub-Uplevel: Bump to version 0.260.0
- EAPI6 Upstream: - Optimise calls to caller() Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild')
-rw-r--r--dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild b/dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild
new file mode 100644
index 000000000000..7a8bafb510c5
--- /dev/null
+++ b/dev-perl/Sub-Uplevel/Sub-Uplevel-0.260.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DAGOLDEN
+DIST_VERSION=0.2600
+inherit perl-module
+
+DESCRIPTION="Apparently run a function in a higher stack frame"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="virtual/perl-Carp"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"