summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2016-11-20 02:02:58 +1300
committerKent Fredric <kentnl@gentoo.org>2016-11-20 02:23:04 +1300
commit9e016c7ca6550bc529f58f98bd963ccf0d30f44b (patch)
tree5d8e758754b908972c930e199551d49d57a5a8e7 /dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild
parentdev-perl/Log-Report: Add version 1.180.0 (diff)
downloadgentoo-9e016c7ca6550bc529f58f98bd963ccf0d30f44b.tar.gz
gentoo-9e016c7ca6550bc529f58f98bd963ccf0d30f44b.tar.bz2
gentoo-9e016c7ca6550bc529f58f98bd963ccf0d30f44b.zip
dev-perl/XML-Compile-Tester: Add version 0.900.0
Deep dependency required for sci-biology/meme Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild')
-rw-r--r--dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild b/dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild
new file mode 100644
index 000000000000..f26c8f729937
--- /dev/null
+++ b/dev-perl/XML-Compile-Tester/XML-Compile-Tester-0.900.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=0.90
+inherit perl-module
+
+DESCRIPTION="Support XML::Compile related regression testing"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Log-Report-0.170.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.540.0
+ )
+"
+src_test() {
+ perl_rm_files t/99pod.t
+ perl-module_src_test
+}