summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2019-07-18 00:05:41 +1200
committerKent Fredric <kentnl@gentoo.org>2019-07-18 00:05:41 +1200
commit4b86abd87bae577e4bb0b4daa21bf35629198053 (patch)
treea06019f4ebca11b65a0542c437e12c44c09fe290 /dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild
parentdev-perl/XML-Compile-SOAP: Fix missing Test-Deep dep bug #663408 (diff)
downloadgentoo-4b86abd87bae577e4bb0b4daa21bf35629198053.tar.gz
gentoo-4b86abd87bae577e4bb0b4daa21bf35629198053.tar.bz2
gentoo-4b86abd87bae577e4bb0b4daa21bf35629198053.zip
dev-perl/XML-Compile-WSDL11: Add dep on XML-Compile-Tester bug #663410
Bug: https://bugs.gentoo.org/663410 Bug: https://rt.cpan.org/Ticket/Display.html?id=130097 Package-Manager: Portage-2.3.66, Repoman-2.3.16 Signed-off-by: Kent Fredric <kentnl@gentoo.org>
Diffstat (limited to 'dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild')
-rw-r--r--dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild b/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild
new file mode 100644
index 000000000000..af9616f83280
--- /dev/null
+++ b/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.60.0-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=3.06
+DIST_EXAMPLES=("bin/*")
+inherit perl-module
+
+DESCRIPTION="WSDL version 1.1 XML Compiler"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Log-Report-1.50.0
+ >=dev-perl/XML-Compile-1.480.0
+ >=dev-perl/XML-Compile-Cache-1.30.0
+ >=dev-perl/XML-Compile-SOAP-3.160.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/XML-Compile-Tester
+ >=virtual/perl-Test-Simple-0.540.0
+ )
+"