summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-07-05 16:08:56 -0400
committerBrian Evans <grknight@gentoo.org>2017-07-05 16:26:10 -0400
commit2bec4c99b08145101cb79df076d43a66946daaa2 (patch)
tree2b2efe7969980ecddf307dc4b1832446a14e1f35 /dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild
parentdev-php/PEAR-Cache: Revbump for EAPI and eclass changes (diff)
downloadgentoo-2bec4c99b08145101cb79df076d43a66946daaa2.tar.gz
gentoo-2bec4c99b08145101cb79df076d43a66946daaa2.tar.bz2
gentoo-2bec4c99b08145101cb79df076d43a66946daaa2.zip
dev-php/PEAR-Net_Traceroute: Revbump for EAPI and eclass changes
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild')
-rw-r--r--dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild b/dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild
new file mode 100644
index 000000000000..936ed03d8696
--- /dev/null
+++ b/dev-php/PEAR-Net_Traceroute/PEAR-Net_Traceroute-0.21.3-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="OS independet wrapper class for executing traceroute calls"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ local DOCS=( docs/README docs/TODO )
+ local HTML_DOCS=( docs/examples/example1.php )
+ insinto /usr/share/php/Net
+ doins Traceroute.php
+ php-pear-r2_install_packagexml
+ einstalldocs
+}