summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-02-15 11:22:52 -0500
committerBrian Evans <grknight@gentoo.org>2018-02-15 11:22:52 -0500
commita18054f023f0aef18b82180903ff2afe3bd2daa8 (patch)
tree271fe89ea266334a67959e70094e0698de35f45f /dev-php/PEAR-Text_CAPTCHA_Numeral
parentsys-apps/util-linux: Bump to version 2.32_rc1 (diff)
downloadgentoo-a18054f023f0aef18b82180903ff2afe3bd2daa8.tar.gz
gentoo-a18054f023f0aef18b82180903ff2afe3bd2daa8.tar.bz2
gentoo-a18054f023f0aef18b82180903ff2afe3bd2daa8.zip
dev-php/PEAR-Text_CAPTCHA_Numeral: Revbump for tests, EAPI and eclass changes
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'dev-php/PEAR-Text_CAPTCHA_Numeral')
-rw-r--r--dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..b370be7a4616
--- /dev/null
+++ b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Generates mathematical operations and answers to prove user is human"
+LICENSE="BSD"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+DEPEND="test? ( dev-php/PEAR-PEAR )"
+
+HTML_DOCS=( examples/liveNumeral.php examples/numeral1.php )
+
+src_test() {
+ peardev run-tests tests || die
+}