summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-10-22 16:41:01 -0400
committerBrian Evans <grknight@gentoo.org>2018-10-22 16:41:01 -0400
commitd6cb139ef7cf1511298a47ace941416994b7ea0e (patch)
treeae8630754c679ef4a2be2a2a8f93f57f9accc23f /dev-php/igbinary/igbinary-2.0.8.ebuild
parentdev-php/pecl-oauth: Version bump for 2.0.3 (diff)
downloadgentoo-d6cb139ef7cf1511298a47ace941416994b7ea0e.tar.gz
gentoo-d6cb139ef7cf1511298a47ace941416994b7ea0e.tar.bz2
gentoo-d6cb139ef7cf1511298a47ace941416994b7ea0e.zip
dev-php/igbinary: Version bump for 2.0.8
Signed-off-by: Brian Evans <grknight@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Diffstat (limited to 'dev-php/igbinary/igbinary-2.0.8.ebuild')
-rw-r--r--dev-php/igbinary/igbinary-2.0.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/igbinary/igbinary-2.0.8.ebuild b/dev-php/igbinary/igbinary-2.0.8.ebuild
new file mode 100644
index 000000000000..28d06b6bdff5
--- /dev/null
+++ b/dev-php/igbinary/igbinary-2.0.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PHP_EXT_NAME="${PN}"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS=( CREDITS NEWS README.md )
+PHP_EXT_ECONF_ARGS=( --enable-${PN} )
+
+USE_PHP="php5-6 php7-0 php7-1 php7-2 php7-3"
+
+inherit php-ext-source-r3
+
+KEYWORDS="~amd64 ~arm ~x86"
+
+DESCRIPTION="A fast drop-in replacement for the standard PHP serialize"
+HOMEPAGE="https://github.com/igbinary/igbinary"
+SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""