summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-05-28 17:56:54 +0200
committerDavid Seifert <soap@gentoo.org>2021-05-28 17:56:54 +0200
commit548c09863b0b4600ed32b8791da1df4c1171c0ba (patch)
treeee04fd371ed6ce9ca49a2e7588b74d8c60fa3b66 /dev-php/libvirt-php/libvirt-php-9999.ebuild
parentdev-lang/yap: fix docinto argument (avoid double 'prefix') (diff)
downloadgentoo-548c09863b0b4600ed32b8791da1df4c1171c0ba.tar.gz
gentoo-548c09863b0b4600ed32b8791da1df4c1171c0ba.tar.bz2
gentoo-548c09863b0b4600ed32b8791da1df4c1171c0ba.zip
dev-php/libvirt-php: fix docinto argument (avoid double 'prefix')
Signed-off-by: Sam James <sam@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php/libvirt-php/libvirt-php-9999.ebuild')
-rw-r--r--dev-php/libvirt-php/libvirt-php-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-php/libvirt-php/libvirt-php-9999.ebuild b/dev-php/libvirt-php/libvirt-php-9999.ebuild
index 395c151a9cef..0d75a2ce62a7 100644
--- a/dev-php/libvirt-php/libvirt-php-9999.ebuild
+++ b/dev-php/libvirt-php/libvirt-php-9999.ebuild
@@ -41,6 +41,7 @@ src_unpack() {
src_prepare() {
php-ext-source-r3_src_prepare
+
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
@@ -55,10 +56,12 @@ src_install() {
insinto "${EXT_DIR}"
doins "src/.libs/${PHP_EXT_NAME}.so"
done
+
php-ext-source-r3_createinifiles
einstalldocs
+
if use doc ; then
- docinto /usr/share/doc/${PF}/html
+ docinto html
dodoc -r docs/*
fi
}