summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2015-09-25 13:54:12 -0400
committerMichael Orlitzky <mjo@gentoo.org>2015-09-25 13:54:33 -0400
commitc95ea61f5b840900855881fd81f0ba259857d2f9 (patch)
treea4ff4f748e2a38b1c2d6be409b86a0f9318eeec1 /dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild
parentx11-base/nouveau-drm: removal after last rites (diff)
downloadgentoo-c95ea61f5b840900855881fd81f0ba259857d2f9.tar.gz
gentoo-c95ea61f5b840900855881fd81f0ba259857d2f9.tar.bz2
gentoo-c95ea61f5b840900855881fd81f0ba259857d2f9.zip
dev-php/pecl-dio: revbump to fix DOCS.
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild')
-rw-r--r--dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild b/dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild
new file mode 100644
index 000000000000..1f80eeaadd88
--- /dev/null
+++ b/dev-php/pecl-dio/pecl-dio-0.0.7-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PHP_EXT_NAME="dio"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+MY_PV=${PV/_rc/RC}
+S="${WORKDIR}/${PN/pecl-/}-${MY_PV}"
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Direct I/O functions for PHP"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+src_configure() {
+ my_conf="--enable-dio --enable-shared"
+
+ php-ext-source-r2_src_configure
+}