summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2016-12-02 10:34:10 -0500
committerBrian Evans <grknight@gentoo.org>2016-12-06 09:05:18 -0500
commit52dc2a10b405e8e355041ef01c115f16699cd948 (patch)
treef93f28e4768be7cb5fcea8a4a6ba23ea15d9913a /dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
parentdev-php/pecl-ps: Drop old (diff)
downloadgentoo-52dc2a10b405e8e355041ef01c115f16699cd948.tar.gz
gentoo-52dc2a10b405e8e355041ef01c115f16699cd948.tar.bz2
gentoo-52dc2a10b405e8e355041ef01c115f16699cd948.zip
dev-php/pecl-radius: Revbump to drop support for php 5.5 and refine deps
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild')
-rw-r--r--dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild b/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
new file mode 100644
index 000000000000..3c81c2150452
--- /dev/null
+++ b/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PHP_EXT_NAME="radius"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Provides support for RADIUS authentication (RFC 2865) and accounting (RFC 2866)"
+LICENSE="BSD"
+SLOT="0"
+IUSE="examples"
+
+RDEPEND="php_targets_php5-6? ( dev-lang/php:5.6[pcntl,sockets] )"