summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-php/pecl-redis
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php/pecl-redis')
-rw-r--r--dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-4.2.0.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-4.3.0.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-5.0.2.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-5.1.1.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild b/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
index 6c219bc92938..bbcdfa102de4 100644
--- a/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -40,7 +40,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild b/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
index f92d9dd8a0a7..8dbca16cb71f 100644
--- a/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -41,7 +41,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild b/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
index d3b1f62b953a..1dfd74d7f0b4 100644
--- a/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -40,7 +40,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild b/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
index 77a59f7f0899..55f32f3d4289 100644
--- a/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild b/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
index 77a59f7f0899..55f32f3d4289 100644
--- a/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"