summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2019-06-07 14:13:24 +0200
committerThomas Deutschmann <whissi@gentoo.org>2019-06-07 16:07:48 +0200
commitf69172a20f0f24c60cb7e4acab6deb0402dbd881 (patch)
treeb5c96647848356fdc71f4d9dcc1e12b8dfa5b006 /dev-php/pecl-taint/pecl-taint-2.0.5.ebuild
parentdev-php/pecl-xdiff: add PHP 7.3 support (diff)
downloadgentoo-f69172a20f0f24c60cb7e4acab6deb0402dbd881.tar.gz
gentoo-f69172a20f0f24c60cb7e4acab6deb0402dbd881.tar.bz2
gentoo-f69172a20f0f24c60cb7e4acab6deb0402dbd881.zip
dev-php/pecl-taint: bump to v2.0.5
Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.0.5.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.0.5.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.0.5.ebuild b/dev-php/pecl-taint/pecl-taint-2.0.5.ebuild
new file mode 100644
index 000000000000..916d01e54270
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.0.5.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-1 php7-2 php7-3"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}