summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2021-05-17 10:49:12 -0400
committerBrian Evans <grknight@gentoo.org>2021-05-17 10:49:12 -0400
commite4ad5d41ab71361b85ed4b6f2fce82bdda1c8645 (patch)
tree16520bea65c2a5adde523d26822be96f9ca451e6 /dev-php
parentsys-apps/systemd: add 248.3, drop 248.2 (diff)
downloadgentoo-e4ad5d41ab71361b85ed4b6f2fce82bdda1c8645.tar.gz
gentoo-e4ad5d41ab71361b85ed4b6f2fce82bdda1c8645.tar.bz2
gentoo-e4ad5d41ab71361b85ed4b6f2fce82bdda1c8645.zip
dev-php/swoole: Swap EROOT for ESYSROOT in src_configure
Signed-off-by: Brian Evans <grknight@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/swoole/swoole-4.2.13.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.4.12.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.4.14.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.4.15.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.4.16.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.4.19.ebuild4
-rw-r--r--dev-php/swoole/swoole-4.5.9.ebuild4
7 files changed, 14 insertions, 14 deletions
diff --git a/dev-php/swoole/swoole-4.2.13.ebuild b/dev-php/swoole/swoole-4.2.13.ebuild
index facb4470ae85..5f7e9c4b7df3 100644
--- a/dev-php/swoole/swoole-4.2.13.ebuild
+++ b/dev-php/swoole/swoole-4.2.13.ebuild
@@ -44,7 +44,7 @@ IUSE="debug http2 mysql sockets ssl"
src_configure() {
# PostgreSQL disabled due to Gentoo's slot system
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
--disable-coroutine-postgresql
@@ -52,7 +52,7 @@ src_configure() {
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.4.12.ebuild b/dev-php/swoole/swoole-4.4.12.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.12.ebuild
+++ b/dev-php/swoole/swoole-4.4.12.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.4.14.ebuild b/dev-php/swoole/swoole-4.4.14.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.14.ebuild
+++ b/dev-php/swoole/swoole-4.4.14.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.4.15.ebuild b/dev-php/swoole/swoole-4.4.15.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.15.ebuild
+++ b/dev-php/swoole/swoole-4.4.15.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.4.16.ebuild b/dev-php/swoole/swoole-4.4.16.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.16.ebuild
+++ b/dev-php/swoole/swoole-4.4.16.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.4.19.ebuild b/dev-php/swoole/swoole-4.4.19.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.19.ebuild
+++ b/dev-php/swoole/swoole-4.4.19.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)
diff --git a/dev-php/swoole/swoole-4.5.9.ebuild b/dev-php/swoole/swoole-4.5.9.ebuild
index 48523b05538a..5d5171051808 100644
--- a/dev-php/swoole/swoole-4.5.9.ebuild
+++ b/dev-php/swoole/swoole-4.5.9.ebuild
@@ -43,14 +43,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)