summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-06-20 14:53:38 +0200
committerSlawomir Lis <slis@gentoo.org>2016-06-20 15:05:39 +0200
commit733dba0925d01065c97e2711a029a2f9afd52c08 (patch)
tree9b81f6646036a22efb1b2eb00f91e0eddb6de3be /dev-python/URLObject/URLObject-2.4.0.ebuild
parentadded YURL package (diff)
downloadgentoo-733dba0925d01065c97e2711a029a2f9afd52c08.tar.gz
gentoo-733dba0925d01065c97e2711a029a2f9afd52c08.tar.bz2
gentoo-733dba0925d01065c97e2711a029a2f9afd52c08.zip
added URLObject package
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-python/URLObject/URLObject-2.4.0.ebuild')
-rw-r--r--dev-python/URLObject/URLObject-2.4.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/URLObject/URLObject-2.4.0.ebuild b/dev-python/URLObject/URLObject-2.4.0.ebuild
new file mode 100644
index 000000000000..446ab1f32347
--- /dev/null
+++ b/dev-python/URLObject/URLObject-2.4.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A Django template library for manipulating URLs"
+HOMEPAGE="https://pypi.python.org/pypi/django-spurl"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"