summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAmy Winston <amynka@gentoo.org>2016-02-21 15:43:10 +0100
committerAmy Winston <amynka@gentoo.org>2016-02-21 16:17:09 +0100
commit5360ec494d4b55c213d17d3d14360520b04278f7 (patch)
treeb3ae5b27028c6245566ac3a60d56988e604fa98d /dev-python/atomicwrites/atomicwrites-0.1.8.ebuild
parentapp-text/blogc: fixed dependency (diff)
downloadgentoo-5360ec494d4b55c213d17d3d14360520b04278f7.tar.gz
gentoo-5360ec494d4b55c213d17d3d14360520b04278f7.tar.bz2
gentoo-5360ec494d4b55c213d17d3d14360520b04278f7.zip
dev-python/atomicwrites: Initial commit dependency for khal
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-python/atomicwrites/atomicwrites-0.1.8.ebuild')
-rw-r--r--dev-python/atomicwrites/atomicwrites-0.1.8.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/atomicwrites/atomicwrites-0.1.8.ebuild b/dev-python/atomicwrites/atomicwrites-0.1.8.ebuild
new file mode 100644
index 000000000000..49c982fad290
--- /dev/null
+++ b/dev-python/atomicwrites/atomicwrites-0.1.8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Atomic file writes."
+HOMEPAGE="https://github.com/untitaker/python-atomicwrites"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+DOCS=( README.rst )