summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-06-10 08:01:04 +0200
committerMichał Górny <mgorny@gentoo.org>2020-06-10 08:01:04 +0200
commit305926501c7f339724294b88060e8dee973a340d (patch)
tree0b0e2bb78e8605abe69c66f45885ef8ff9443da8 /dev-python/backcall/backcall-0.2.0.ebuild
parentdev-python/nbconvert: Backport inkscape-1+ fix (diff)
downloadgentoo-305926501c7f339724294b88060e8dee973a340d.tar.gz
gentoo-305926501c7f339724294b88060e8dee973a340d.tar.bz2
gentoo-305926501c7f339724294b88060e8dee973a340d.zip
dev-python/backcall: Bump to 0.2.0
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/backcall/backcall-0.2.0.ebuild')
-rw-r--r--dev-python/backcall/backcall-0.2.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/backcall/backcall-0.2.0.ebuild b/dev-python/backcall/backcall-0.2.0.ebuild
new file mode 100644
index 000000000000..75f09c046268
--- /dev/null
+++ b/dev-python/backcall/backcall-0.2.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6..9} )
+DISTUTILS_USE_SETUPTOOLS=no
+inherit distutils-r1
+
+DESCRIPTION="Specifications for callback functions passed in to an API"
+HOMEPAGE="https://pypi.org/project/backcall/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+
+distutils_enable_tests pytest