summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-07-14 13:18:09 +0200
committerMichał Górny <mgorny@gentoo.org>2019-07-14 14:26:31 +0200
commit3221ce647768f120bdc5a4b0e127a068971aae3d (patch)
tree563ec0ad527c7b72dcebacbb84fd91fc6caebe9c /dev-python/brotlipy
parentdev-python/typing-extensions: New package, needed for aiohttp bump (diff)
downloadgentoo-3221ce647768f120bdc5a4b0e127a068971aae3d.tar.gz
gentoo-3221ce647768f120bdc5a4b0e127a068971aae3d.tar.bz2
gentoo-3221ce647768f120bdc5a4b0e127a068971aae3d.zip
dev-python/brotlipy: Enable py3.7
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/brotlipy')
-rw-r--r--dev-python/brotlipy/brotlipy-0.7.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/brotlipy/brotlipy-0.7.0.ebuild b/dev-python/brotlipy/brotlipy-0.7.0.ebuild
index 8ea258845409..4af02f271a99 100644
--- a/dev-python/brotlipy/brotlipy-0.7.0.ebuild
+++ b/dev-python/brotlipy/brotlipy-0.7.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit distutils-r1
@@ -44,5 +44,5 @@ src_prepare() {
}
python_test() {
- py.test -v || die "Testing failed"
+ pytest -vv || die "Testing failed"
}