summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-20 12:05:59 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-20 12:29:21 +0100
commit7d795808f6c5c4c4faa4801723f50b4efb838f8b (patch)
tree259a4cdab07110f033fe7994b896cf8f687fedb1 /dev-python/certifi/certifi-2015.11.20.ebuild
parentdev-python/six: Break if SITEDIR/six is a dir (diff)
downloadgentoo-7d795808f6c5c4c4faa4801723f50b4efb838f8b.tar.gz
gentoo-7d795808f6c5c4c4faa4801723f50b4efb838f8b.tar.bz2
gentoo-7d795808f6c5c4c4faa4801723f50b4efb838f8b.zip
dev-python/certifi: Version Bump
Package-Manager: portage-2.2.25 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/certifi/certifi-2015.11.20.ebuild')
-rw-r--r--dev-python/certifi/certifi-2015.11.20.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/certifi/certifi-2015.11.20.ebuild b/dev-python/certifi/certifi-2015.11.20.ebuild
new file mode 100644
index 000000000000..2770d0cf2249
--- /dev/null
+++ b/dev-python/certifi/certifi-2015.11.20.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python package for providing Mozilla's CA Bundle"
+HOMEPAGE="http://certifi.io/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"