summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-11 12:10:23 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-11 13:24:29 +0200
commit40812ce6035f5d5ca918edddfe43b75fe0e667ad (patch)
tree9df72091aa066176a9cab97d23128c244dbc5c9f /dev-python/certifi
parentdev-python/CacheControl: Add python3.5 support (diff)
downloadgentoo-40812ce6035f5d5ca918edddfe43b75fe0e667ad.tar.gz
gentoo-40812ce6035f5d5ca918edddfe43b75fe0e667ad.tar.bz2
gentoo-40812ce6035f5d5ca918edddfe43b75fe0e667ad.zip
dev-python/certifi: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/certifi')
-rw-r--r--dev-python/certifi/certifi-2015.9.6.2-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/certifi/certifi-2015.9.6.2-r1.ebuild b/dev-python/certifi/certifi-2015.9.6.2-r1.ebuild
new file mode 100644
index 000000000000..00427b5192ce
--- /dev/null
+++ b/dev-python/certifi/certifi-2015.9.6.2-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python package for providing Mozilla's CA Bundle"
+HOMEPAGE="http://certifi.io/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"