summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/cov-core
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/cov-core')
-rw-r--r--dev-python/cov-core/cov-core-1.15.0-r1.ebuild4
-rw-r--r--dev-python/cov-core/cov-core-1.15.0.ebuild4
-rw-r--r--dev-python/cov-core/cov-core-1.7.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/cov-core/cov-core-1.15.0-r1.ebuild b/dev-python/cov-core/cov-core-1.15.0-r1.ebuild
index 4c56dcdd1924..878ee6e8eec8 100644
--- a/dev-python/cov-core/cov-core-1.15.0-r1.ebuild
+++ b/dev-python/cov-core/cov-core-1.15.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"
diff --git a/dev-python/cov-core/cov-core-1.15.0.ebuild b/dev-python/cov-core/cov-core-1.15.0.ebuild
index 671bef96ab40..57d1bec91ba8 100644
--- a/dev-python/cov-core/cov-core-1.15.0.ebuild
+++ b/dev-python/cov-core/cov-core-1.15.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"
diff --git a/dev-python/cov-core/cov-core-1.7.ebuild b/dev-python/cov-core/cov-core-1.7.ebuild
index bf9b6e9f067f..e9a064662f89 100644
--- a/dev-python/cov-core/cov-core-1.7.ebuild
+++ b/dev-python/cov-core/cov-core-1.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 pypy pypy3 )
inherit distutils-r1
DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"