summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSÅ‚awomir Lis <slis@gentoo.org>2015-11-05 14:02:01 +0100
committerSÅ‚awomir Lis <slis@gentoo.org>2015-11-05 14:34:37 +0100
commit1f0100055698f126cc90fd1ce52f0283a9ebd43f (patch)
tree9a39af71bfaa47620efc84c7c003dd31e1cfa4dc /dev-python/django-mptt/django-mptt-0.7.4.ebuild
parentdev-libs/sdformat: Bump to 3.6.0. (diff)
downloadgentoo-1f0100055698f126cc90fd1ce52f0283a9ebd43f.tar.gz
gentoo-1f0100055698f126cc90fd1ce52f0283a9ebd43f.tar.bz2
gentoo-1f0100055698f126cc90fd1ce52f0283a9ebd43f.zip
added django-mptt (#427730)
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-python/django-mptt/django-mptt-0.7.4.ebuild')
-rw-r--r--dev-python/django-mptt/django-mptt-0.7.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/django-mptt/django-mptt-0.7.4.ebuild b/dev-python/django-mptt/django-mptt-0.7.4.ebuild
new file mode 100644
index 000000000000..dfe2d7651e80
--- /dev/null
+++ b/dev-python/django-mptt/django-mptt-0.7.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Utilities for implementing Modified Preorder Tree Traversal"
+HOMEPAGE="https://pypi.python.org/pypi/django-mptt"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.4
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"