summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2017-05-22 12:12:17 +0200
committerSlawomir Lis <slis@gentoo.org>2017-05-23 12:37:07 +0200
commit6e69e6d220bc2cd912091cc8e0d503507c149c09 (patch)
treeba8fff09fc3c7b28fde8bb03dc1eb9ce72b108aa /dev-python/django-sekizai/django-sekizai-0.10.0.ebuild
parentdev-python/django-treebeard: Updated to use PYTHON_USEDEP (diff)
downloadgentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.tar.gz
gentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.tar.bz2
gentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.zip
dev-python/django-sekizai: version bump to 0.10.0
Also updated to use PYTHON_USEDEP as in bug 618924 Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-python/django-sekizai/django-sekizai-0.10.0.ebuild')
-rw-r--r--dev-python/django-sekizai/django-sekizai-0.10.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild b/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild
new file mode 100644
index 000000000000..c0ffaf12361c
--- /dev/null
+++ b/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Django Template Blocks with extra functionality"
+HOMEPAGE="https://github.com/ojii/django-sekizai https://pypi.python.org/pypi/django-sekizai"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.6[${PYTHON_USEDEP}]
+ >=dev-python/django-classy-tags-0.3.1
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"