summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-02-02 07:12:01 +0100
committerSlawomir Lis <slis@gentoo.org>2016-02-02 07:12:01 +0100
commit41c94cef60a5083b592f05af7080b73f06f8143e (patch)
treed722555e225c82271d606b167e1e7efd5dd74575 /dev-python/django-treebeard
parentdjango-sekizai version bump (diff)
downloadgentoo-41c94cef60a5083b592f05af7080b73f06f8143e.tar.gz
gentoo-41c94cef60a5083b592f05af7080b73f06f8143e.tar.bz2
gentoo-41c94cef60a5083b592f05af7080b73f06f8143e.zip
django-sekizai version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-python/django-treebeard')
-rw-r--r--dev-python/django-treebeard/Manifest1
-rw-r--r--dev-python/django-treebeard/django-treebeard-4.0.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/django-treebeard/Manifest b/dev-python/django-treebeard/Manifest
index 62dad84876e7..97604bac337c 100644
--- a/dev-python/django-treebeard/Manifest
+++ b/dev-python/django-treebeard/Manifest
@@ -1 +1,2 @@
DIST django-treebeard-3.0.tar.gz 93278 SHA256 ac9935d855359951f1a9c51904f55f2a1b1b41930ea472ded78cfd50c5cae982 SHA512 9c15dd75142a36cbd73d09c1f677f9875f67dc809178aeec79fab817a2ec60dc4afb0ca81ffa818be489d4bb1190299197e0f9b7d90e704428ca6c3fc6bf0a61 WHIRLPOOL b1e1fd9923b1495374cd4d3fef5b808926fc89f6d175dd18157aab778d5f13d2ed4b789c1fbcbbe9efea96a152a6943037f3093aafcadd1a14d977bcdd698c6c
+DIST django-treebeard-4.0.tar.gz 92991 SHA256 af210cf46cf14ad53a7b3161dec3f015bafa45813b6ef3b87652ddb0799c8aae SHA512 0308e5998ce6b729ef1fca8841e44bbdc31f8bb013f63e285c386ec2a038c85c5b252617b85a2c22e24aa685f3790557052facb6f00e45b7ed630ec9f1c93dfe WHIRLPOOL 405650c557ef519b0b02b8bc7cc1a7a963fd669bcdfec53e21d5b4f6a5d3545eec96b9f0bf218d218a3fbb26f0e1e66ff7027a7f75dd0eaf3a92ce456d8af197
diff --git a/dev-python/django-treebeard/django-treebeard-4.0.ebuild b/dev-python/django-treebeard/django-treebeard-4.0.ebuild
new file mode 100644
index 000000000000..16d7b5f944d5
--- /dev/null
+++ b/dev-python/django-treebeard/django-treebeard-4.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Efficient tree implementations for Django 1.6+"
+HOMEPAGE="https://tabo.pe/projects/django-treebeard/ https://pypi.python.org/pypi/django-treebeard"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.6
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"