summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-11-17 15:48:06 +0100
committerMichał Górny <mgorny@gentoo.org>2020-11-17 15:49:45 +0100
commit012324c01ef94438c1f7d9ece9abc7fe86199723 (patch)
tree1232a29261cb8dadacf73e629b2a5c824d9be0b8 /dev-python/flake8-import-order/flake8-import-order-0.18.ebuild
parentdev-python/fcl: Port up to py3.9 (diff)
downloadgentoo-012324c01ef94438c1f7d9ece9abc7fe86199723.tar.gz
gentoo-012324c01ef94438c1f7d9ece9abc7fe86199723.tar.bz2
gentoo-012324c01ef94438c1f7d9ece9abc7fe86199723.zip
dev-python/flake8-import-order: Port up to py3.9
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/flake8-import-order/flake8-import-order-0.18.ebuild')
-rw-r--r--dev-python/flake8-import-order/flake8-import-order-0.18.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/flake8-import-order/flake8-import-order-0.18.ebuild b/dev-python/flake8-import-order/flake8-import-order-0.18.ebuild
index 9d78d200f612..c2d3b7e81c63 100644
--- a/dev-python/flake8-import-order/flake8-import-order-0.18.ebuild
+++ b/dev-python/flake8-import-order/flake8-import-order-0.18.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_7 )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -28,5 +28,5 @@ DEPEND="${RDEPEND}
)"
python_test() {
- py.test -v tests || die "tests failed with ${EPYTHON}"
+ pytest -vv tests || die "tests failed with ${EPYTHON}"
}