summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-06 09:39:40 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-06 11:44:40 +0100
commitff4a3a028da4092ec9d222342bada289476e25af (patch)
tree3b837c717297a9619e16702d2809c44fbb49b402 /dev-python/flaky/flaky-2.4.0.ebuild
parentapp-i18n/ibus-cangjie: x86 stable wrt bug #562646 (diff)
downloadgentoo-ff4a3a028da4092ec9d222342bada289476e25af.tar.gz
gentoo-ff4a3a028da4092ec9d222342bada289476e25af.tar.bz2
gentoo-ff4a3a028da4092ec9d222342bada289476e25af.zip
dev-python/flaky: Version Bump
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/flaky/flaky-2.4.0.ebuild')
-rw-r--r--dev-python/flaky/flaky-2.4.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/flaky/flaky-2.4.0.ebuild b/dev-python/flaky/flaky-2.4.0.ebuild
index 164e33ed0249..47038c66324e 100644
--- a/dev-python/flaky/flaky-2.4.0.ebuild
+++ b/dev-python/flaky/flaky-2.4.0.ebuild
@@ -32,8 +32,8 @@ RESTRICT=test
python_test() {
nosetests --with-flaky --exclude="pytest|test_nose_options_example" test/ || die
- py.test -k 'example and not nose and not options' --doctest-modules test/·||·die
- py.test -p no:flaky test/test_flaky_pytest_plugin.py·||·die
- nosetests --with-flaky --force-flaky --max-runs 2 test/test_nose_options_example.py ·||·die
- py.test --force-flaky --max-runs 2 test/test_pytest_options_example.py ||·die
+ py.test -k 'example and not nose and not options' --doctest-modules test/ || die
+ py.test -p no:flaky test/test_flaky_pytest_plugin.py || die
+ nosetests --with-flaky --force-flaky --max-runs 2 test/test_nose_options_example.py || die
+ py.test --force-flaky --max-runs 2 test/test_pytest_options_example.py || die
}