summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-05-17 17:23:45 +0200
committerManuel Rüger <mrueg@gentoo.org>2017-05-17 17:24:06 +0200
commitd34b052697200380b177dd2aa00de097940880e9 (patch)
treece0506e47c543607851140bd89f4715df98007c8 /dev-python/hiro/hiro-0.3.ebuild
parentapp-office/hourglass: clean up old. (diff)
downloadgentoo-d34b052697200380b177dd2aa00de097940880e9.tar.gz
gentoo-d34b052697200380b177dd2aa00de097940880e9.tar.bz2
gentoo-d34b052697200380b177dd2aa00de097940880e9.zip
dev-python/hiro: Version bump to 0.3
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-python/hiro/hiro-0.3.ebuild')
-rw-r--r--dev-python/hiro/hiro-0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/hiro/hiro-0.3.ebuild b/dev-python/hiro/hiro-0.3.ebuild
new file mode 100644
index 000000000000..17cde81a8dd8
--- /dev/null
+++ b/dev-python/hiro/hiro-0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+inherit distutils-r1
+
+DESCRIPTION="Time manipulation utilities for python"
+HOMEPAGE="https://github.com/alisaifee/hiro"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-python/mock[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"